Allerdings bedeutet dies nicht, ändern Sie die aktuelle situation Ihres Kätzchens. :-/ @bodhi.zazen-ich glaube nicht, dass dies ein Duplikat ist. Ich denke, dass die OP wollen Sie wissen, wie zu laufen, das Skript mit administrativen Berechtigungen anstelle von Benutzer-Berechtigungen. Warum nicht Backen Sie den Eintopf in einem traditionellen Behälter und braten Sie den Kürbis separat, dann bewegen Sie den Eintopf auf den Kürbis? Oder auch nicht, braten Sie den Kürbis? Konnte nicht herausfinden, wie man den link zu den Foto ' s so habe ich Sie auf facebook. Bill Jungfrau Destilliertes Wasser auch weniger Sauerstoff, weil der Destillation Prozess - das ist, warum ich fragte, wo Sie bekam es von. Und Fische verlangsamen, wenn Sie zu kalt als auch. Siamese fighting fish sind eine Tropische Fisch - Sie benötigen eine Heizung, je nach dem wie warm dein Zimmer ist. Brauchen Sie unbedingt ein thermometer zur Messung der tank-Temperatur, wenn Sie keine haben.

Wenn es Sie nicht stört, die Installation der Ubuntu-version von VirtualBox 3.2 statt der aktuellen 4.0, installieren Sie virtualbox-ose (VirtualBox Open Source Edition) anstelle von virtualbox-4.0. virtualbox-4.0 ist nicht in den Standard-repositories, Sie haben möglicherweise Hinzugefügt ein 3rd-party repository, welches nicht kompatibel ist mit dem standard diejenigen. Wenn Sie nicht warten können und wirklich wollen, dass die 4.0-version von VirtualBox, Folgen Sie den Anweisungen auf http://www.webupd8.org/2010/12/install-virtualbox-40-stable-in-ubuntu.html.

Installieren Sie die virtualbox-ose von Ubuntu, die Sie entfernen müssen virtualbox.org aus Ihren repositories. Führen Sie den nächsten Befehl entfernen Sie alle Zeilen mit "virtualbox":

sudo sed '/virtualbox/d' -i /etc/apt/sources.Liste

Alternativ entfernen Sie die drei "virtualbox" - Zeilen aus deiner /etc/sources.Liste manuell mit einem text-editor wie gedit:

gksu gedit /etc/apt/sources.Liste

Verwandte launchpad Frage: virtualbox-ose-4.0 braucht Verpackung


virtualbox-ose in ubuntu 11.04 Natty und neuere kommt mit der version von VirtualBox 4, keine zusätzlichen Repositorys erforderlich sind.